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1. Application function introduction 

GIS Office Main Window： 

  

 

The main window of Unistrong GIS Office is organized as shown in above figure and now we start to 

introduce the function as below: 

-.        The Map Display area is from the bottom of the Menu bar to the bottom border. It takes more 

than two-thirds of the screen. 

-.        At the bottom of the window, it is the status bar, which is used for displaying the geographic 

location of the cursor, the current scale value and the name of the current coordinate system. 

-.        The right side is used to display the task Properties and Layer List. When opened, the content 

relevant to the Waypoints or Routes List is placed over the right pane. When you click on any 

feature on the map, the Feature Properties window will replace the task Properties window. 

-.        The Map Editor and the Feature Library Editor are displayed in a second window that appears 

at the center of the screen. 

 

 

 

 

 

 



 

                                       Stonex GIS Office – User Manual   4 

  

2. Background Map 

● Visibility and Layer management 

You could setup the visibility of the background map and the relationship of layers. You could 

mark the box in front of each layer's name to make it visible or not. You could click the button 

 and  to move up and down that layer. 

 

 

● User define background map 

Click 'Tool'->'Background Map', define the background map in the 'Background Map' window. 

There are 3 kinds of background map: Vector map, Raster map and DEM map. 
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3. Communication 

● Upload waypoint/route to G3 series 

Before uploading,please ensure that the handheld is turned on and connect to the PC via USB 

cable and the wanypoint/route is imported to current job. Select and click "File" - "Send to 

Handset..." - "Send to G3" - "Waypoint/Route" . When communication is established, the upload 

sequence will start automatically. A dialog box keeps you informed about the file transferring 

status. A message is also displayed on the handheld to inform you that the file transfer is in 

progress. These two message windows disappear from the PC and handheld screens when data 

transfer is complete.  You can also click button  “Receive data from GPS device” -  "Send to G3" - 

"Waypoint/Route" to accomplish the upload. 

  

 

 

● Upload waypoint/route/track to G1 series 

The operation is similar to “Upload waypoint/route to G3 series”. Something different is that you 

can also upload the track data to the handheld.. 

● Download data file from handheld 

Connect the handheld to your PC with the serial or USB cable. Turn on the device, select one type 

from these as follows: G1, G3, MobileGIS, Or Android, then click ‘File’->’Receive From Handset...’  or 

“Receive data from GPS device” icon in the tool bar. This opens Transfer Tool window. Click “File” 

- “connect” or the connect icon in the tool bar to connect the handheld to PC. When connect 

success, the handheld file list will display in the left window. See screen example below: 
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Choose the file directory that you want to save on the PC, then choose the file you want to 

download from the left window. Right click the name and choose the option you want to do in the 

submenu as follows: 

-.    Copy 

Copy a file from handheld to PC, and remain the file on the handheld. 

-.    Cut 

Move a file from the handheld to PC, and delete the file from handheld. 

-.    Delete 

Delete a file from handheld, namely operate on PC to delete file from handheld. 

-.    Rename 

Rename a file from handheld. 
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When doing “copy” or “cut” operates, message will remain as below. 

 

 

 

When finished, select “File” - “Exit” to exit the File Download Window. 
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4. Coordinates System 

WGS-84 is the default Coordinate System. You can also define your own Coordinates System. 

 

  

● Create a New Project System 

1. In menu bar, select “Options - “Coordinate System”. This opens the Coordinate System window 

at the center of the screen. 

2. Click “New” icon, this opens the “Coordinate System Wizard” dialog box. 
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3. Select “Define a new projection system (easting, northing, height)”, enter a system name, and 

click 【Next】 button. 

 

 

 

4. Define the Datum 

There are two different scenarios to define a datum for a new system: 

  

（1） Just select a name from the list attached to the Datum name field. The rest of the dialog box 

(i.e. ellipsoid name, Semi-major Axis, Inverse Flattening and seven parameter of position in 

space) is updated to match your selection. 

（2）The new system relies on an unknown datum: Type the name in the Datum name field, then 

type the name of the associated ellipsoid name. Enter the semi-major axis and inverse 

flattening ratio in the next two fields, then define the position in space of this ellipsoid with 

respect to the WGS 84 in the remaining 7 fields. 

When you have finished, click the 【Next】button to display the next dialog box. 

5. Define the Projection 

Select the desired type of projection from the list attached to the Projection Name field, and then 

fill in the fields underneath. After that, click the 【Finish】 button to complete the definition of the 

new projected system. 
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● Create a Geographic System 

1. On the menu bar, select “Options” - “Coordinate System”. This will open the Coordinate System 

Window at the center of the screen. 

2. Click the 【New】 button, this will open the “Coordinate System Wizard” dialog box. 

3. Select “Define a new geographic system (latitude, longitude, height)”, enter a system name, and 

click the 【Next】 button. 

4. Follow the same procedure as what you do to create a projection system. The only difference is 

that you do not have to define a projection. 

● Edit Coordinates system 

1. Click 'Option'->'Coordinates', pop up the edit window. 

2. Select the name of coordinates to edit, click 'Edit' icon and pop up parameters window. 

3. Modify the options and click 【OK】 to finish or 【cancel】 to give up. 

● Delete Coordinates Systems 

Select the coordinate system which you want to delete, and then click【Delete】 button. This 

opens a warning window at the center of the screen, asking whether you are sure to delete. Click 

【Yes】 button to delete and click 【No】 button to abandon. 
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● Import/Export Coordinates file 

1. Import Coordinates Systems 

Click 【Import】 button, and then select the file you want to import. Click the 【Open】 button 

to finish the operation. 
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2. Export coordinate Systems 

Click 【Export】 button, and then enter the name you want to export. Then choose the saving path 

and click 【Save】 button to finish the operation. 
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5. Create New Feature Library 

● Create new feature library 

On the menu bar, select “Tools” - “Feature Library Editor”. This will open the Feature Library 

Editor window in the center of the screen. 

  

 

 

In the Feature Library Editor window, right-click on the feature library name and select “Insert 

Feature”. A new dialog box will open and you can define the first feature type for the library: 

-.    Enter a name for this feature type in the Name field. 

-.    Indicate the type of the feature. For example, if the feature is a tree, select Point; If it’s coast line, 

select Line; If it’s lake, select Area; If it’s a network of point locations where measurements will 

be taken to create a contour map, select Grid.  

-.    Click the 【Add】 button. The Insert Feature Type dialog box is display to make it easier to add 

a series of feature types to the library. 

-.    Indicate the type of the second feature as explained above and then click the 【Add】 button. 

-.    Repeat the above steps until all the feature types have been defined. 

-.    After defining the last feature type, click the 【Close】 button. 
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Different feature types have different tables of feature types. In the left window, click on the feature 

type name you want to edit. There will display the Feature Type table on the right.      

 

1. Point 

 

 

In the Feature Library Editor window, double-click on the item containing the feature name to 

change a new name. After changing the feature name, click anywhere in this page to finish the 

change. Double-click the symbol of Drawing Attributes. A new dialog box will open, then you can 

select a new symbol for the point feature type. Choose the right symbol, and then click 【Ok】 to 

finish the change, click 【Cancel】 to abandon the operation. 
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2. Line 

 

In the Feature Library Editor window, double-click on the item containing the feature name to 

change a new name. After changing the feature name, click anywhere in this page to finish the 

change. Double-click the symbol of “Drawing Attributes”. A new dialog box will open, then you can 

select a new symbol for the line feature. Choose the right symbol, and then click 【Ok】 to finish 

the change, click 【Cancel】to abandon the operation. 
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3. Area 

 

In the Feature Library Editor window, double-click on the item containing the feature name to 

change a new name. After changing the feature name, click anywhere in this page to finish the 

change. Double-click the symbol of “Drawing Attributes”. A new dialog box will open, then you can 

select a new symbol for the area feature type. Choose the right symbol, and then click 【Ok】 to 

finish the change, click 【Cancel】 to abandon the operation. 
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● Define Feature Attributes 

In the left side of the Feature Library Editor window, select a feature and right-click on it then select 

'Insert Attribute'. You can also add by clicking 'Edit'->'New attribute' or shortcut in tool bar. A new 

dialog box will open, then you can define the attribute for the feature type: 

 

-.    Enter a name for this attribute in the “Name” field. 

-.    Select a type of the attribute value: Numeric, Text or Menu. If the field operator will have to 

enter a number, select “Numeric”. Iif the feature prefer to have a comment or any other 

alphanumeric string, select “Text”. If the attribute value will consist of a list of values or phrases 

that the field operator may choose from, select “Menu”. Then you need to edit the choosing list 

options. 

-.    Click 【Add】to add another attribute for a feature, or 【Close】 after the last attribute has 

been defined. 

-.    Right-click on the feature type in the left window, select “Insert Attribute” and then define it as 

explained above. Click the 【Close】 button when you finish. 
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-.    Repeat the above steps until all the attributes have been defined for all the feature types in the 

library. 

Different feature types have different tables. In the left side of the Editor window, click on the 

feature type name you want to edit. This will display the Feature Type table on the right. 

 

1. Numeric Attribute Values 

 

 

In the Feature Library Editor window, double-click on the item containing the attribute name and 

type in a new name. After changing the feature name, click anywhere in this page to finish. You 

can define the precision, default value, minimum and maximum values for the attribute through 

the same operation steps. 
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2. Text Attribute Values 

 

In the Feature Library Editor window, double-click on the item containing the attribute name and 

type in a new name. After changing the feature name, click anywhere in this page to finish the 

change. You can define the maximum number of characters allowed (20 characters max.) and 

default value if you want to keep the same value for the attribute. 

3. Menu Attribute Values 

 

  

Click on the name of the attribute, the right side of the Feature Library Editor window now shows 

a table containing the definition of this attribute. The highlighted item is where you can enter the 
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attribute value for this attribute. Type in the attribute value and press 【Enter】 on your keyboard. 

A new row is added in the table where you can enter a second attribute value. When you have 

finished all values of this attribute, click on the second attribute in the left side in the Feature Library 

Editor window. 

● Save a Feature Library 

Click 'File'->'Save' or the shortcut ‘Save’ in tool bar of the Feature Library Editor window. Select the 

saving path and input a name, then click 'Save'. 
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6. Edite Feature Library 

On the menu bar, select “Tools” - “Feature Library Editor”. This opens the Feature Library Editor 

window in the center of the display. In the Feature Library Editor window, select “File”, then “open” or 

select the icon of open in the tool bar, there will open the opening window in the center of the display. 

Choose the Feature Library you want to edit, and then click the 【Open】button to open it. 

 

 

You can also use the Feature Library Editor to edit feature type or attribute as explained in the 

previous chapters. 

In the Feature Library Editor window, right-click on the feature library name or attribute name. You 

can Insert feature or attribute, copy or delete it, when select the corresponding option bar. Also you can 

do that through the “Edit” menu. 
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If you want to save the Feature Library File that you edit, but you do not want to change the originally 

Feature Library File, you can select “File ->Save as”. Then choose the saving path and click the 【Save】 

button to finish.  

You can switch the tool bar and status bar to display or hide via “View” menu in the Feature Library 

Editor window. 

Also you can set communication mode as ‘USB’ or ‘Serial Port’ and software language in the “setting” 

menu. 

In the menu bar, select “File” - “import”, this will open the Import GIS Data window in the center of 

the screen. In the Import GIS Data window, select the type of file that you want to import and choose 

the file you want to import, then click the 【Open】button to import it. After that, the Feature Type and 

Attribute of this file will be imported at the same time. 
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Edite Feature Library 

On the menu bar, select “Tools” - “Feature Library Editor”. This opens the Feature Library Editor 

window in the center of the display. In the Feature Library Editor window, select “File”, then “open” or 

select the icon of open in the tool bar, there will open the opening window in the center of the display. 

Choose the Feature Library you want to edit, and then click the 【Open】button to open it. 

 

 

 

You can also use the Feature Library Editor to edit feature type or attribute as explained in the 

previous chapters. 

In the Feature Library Editor window, right-click on the feature library name or attribute name. You 

can Insert feature or attribute, copy or delete it, when select the corresponding option bar. Also you can 

do that through the “Edit” menu. 
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If you want to save the Feature Library File that you edit, but you do not want to change the originally 

Feature Library File, you can select “File ->Save as”. Then choose the saving path and click the 【Save】 

button to finish.  

You can switch the tool bar and status bar to display or hide via “View” menu in the Feature Library 

Editor window. 

Also you can set communication mode as ‘USB’ or ‘Serial Port’ and software language in the “setting” 

menu. 

In the menu bar, select “File” - “import”, this will open the Import GIS Data window in the center of 

the screen. In the Import GIS Data window, select the type of file that you want to import and choose 

the file you want to import, then click the 【Open】button to import it. After that, the Feature Type and 

Attribute of this file will be imported at the same time. 
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7. Feature Library Editor 

GIS Office allows you to create new feature type libraries via Feature Library Editor. 

Feature libraries are standardized as templates that guide field operators when describing the 

features they are mapping or inspecting. 

A feature library includes a number of feature types that will be either mapped or inspected. Each feature 

type is described according to a set of attributes. In fact, it will be the task of field operators to provide an 

attribute value for each feature, depending on what they see or measure when they visit this feature. 

There are four different geometries for feature types: 

1.      Point 

Point feature types are such as trees, buildings or road lamps. Field operators should log point 

features in static mode, i.e. they should stay stationary at these points for at least one second. 

2.      Line 

Line feature types are such as roads, rivers or pipelines. Field operators should log line features 

in kinematics mode, i.e. they should start logging this feature at the beginning of the line, and 

then move along this line until to the end where they should stop logging data. 

3.      Area 

Area feature types are like crop fields, gardens or lease boundaries. Field operators should log 

area features in kinematics mode, i.e. they should log along the borderline of the closed area until 

they arrive the point where they start. 

4.      Grid 

This feature type defines an array of evenly distributed waypoints where field operators record 

observations or make measurements using some instrument.  

  

There are three different types of attributes: 

1.      Numeric style 

The attribute value can only be within a pre-defined range of numeric values. 

2.      Text style 

The attribute value is in text form and should not exceed the permitted length (less than 20 

characters). 

3.      Menu style 

This type of property is the only user defined a set of options, in the form of a menu that come 

out, collecting, selecting one of these options can be.The new version in the realization of 

multilevel menu function, most cannot exercise 3. 
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3.   Group style 

      Property of this type can be defined number, text and menu properties.And you can set whether 

to hide the attribute .Group attributes cannot be defined subgroups attribute. 
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8. GIS data 

    ● Review / edit gis data attribute  

    1 Click the left mouse button, select the feature GIS objects on the map, GIS data will display as 

selected, on the right side of the page will display properties window.  

    2 The attributes of selected gis objects are displayed in attribute view ,including the information 

of observation, the current position, you can edit some of attributes.   

 

3   Edit gis line/area data .Select Gis line or area data,attribute page will show pt list of data . 

      Delete Selected Points:Select rows you want to delete ,click the right mouse button in pt 

list ,choose "Delete" menu. 

      Delete All Points:          Click the right mouse button,choose "Delete all" menu. 

      Filter:                            Choose continuous points,set filter options,click filter button.    

        Filter Options: 

             a None.default Option. 

             b Time.According to the adjacent track time difference determines whether  filter track 

point. 

             c Distance.According to the adjacent track point distance determines whether  filter track 

point. 

             e Automatic.According to the ratio of the number of track points  determines how to filter 

track. 
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              f  Most points.Most retain the number of track. 

 

4 View In Map..Click the  "View in map" button,  the currently selected track on the map interface 

display center. 

● BackGround Maps 

Click the "project view" in the ”View“ menu,In the dialog below left can see the 

background map list.Select list box  in the front of  layer name to show the layer, or to hide the layer. 
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● Delete feature 

Click left key of mouse on GIS feature. Click 'Tools' ->'Delete feature'. A warning message will pop 

up to ask you whether you confirm to delete it. Click the 【Yes】 button to delete the point, or the 

【No】 button to cancel this operation.  

● Delete feature point 

  Click left key of mouse on GIS feature point. Click 'Tools' ->'Delete feature point'. A  warning 

message will pop up to ask you whether you confirm to delete it. Click the 【Yes】 button to delete 

the point, or the 【No】 button to cancel this operation.  

● Review / edit feature  

1. Click left key of mouse on the feature you want to review, detailed information of this 

feature will be displayed in right side of the interface.  

2. You could review it and edit the contents in Value field. 
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9. Installation of GIS Office 

If this is the first time you are installing Unistrong GIS Office, follow these steps: 

-.        Close all applications running in Windows. 

-.        Insert the installation disk into computer. 

CD will auto-run and below interface will pop up. 

 

Click the “GIS Office” icon, select 'Chinese' or 'English' in 'Select setup language'. 

              

    According to “GIS Office Setup” InstallShield Wizard, click 'Next'. Select the installation path. It is 

suggested to use the default path. 
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Click 'Next' and 'Finish' to finish the installation of 'UniStrong GIS Office'. 
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10. Installation of USB driver 

If this is the first time for you to install Unistrong GIS Office, follow these steps: 

-.        Close all applications running in PC Windows. 

-.        Insert the installation disk in the PC’s CD-ROM, then it will auto-run. Below interface will pop 

up. 

  

 

Click the “USB Driver” icon, select 'Chinese' or 'English' in 'Select language'. 

Connect G70X to PC via USB cable. Turn on the device and continue the installation process of USB 

driver.        

 

  

According to the remind of “GIS Office USB Driver” Install Shield Wizard, click 'Next'. 
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      Click 'Next', program will detect the device automatically. If the device is detected, the USB driver 

will be installed automatically. 
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         Click 'Finish' to finish the installation of USB driver. If the device hasn't been detected, click 'Finish' 

to exit installation. 
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11. Launch GIS Office 

On the Start Programs bar and select Unistrong GIS Office, it will start the software running on the 

PC computer. 

You may alternatively start just the Feature Library Editor, the Transfer-Tool utility, the Mission 

Planning program or other operation introduced in this User Manual in order to open these modules on 

a standalone basis. 

You may also launch “GIS Office” from Windows Explorer or desktop by double-clicking on any file 

with the ‘.gmt’ extension. 

  

12. Map 

● Base map 

Base map displays in the left region of the main interface, including coastline, borderline, main 

road and main cities. You could select a point and zoom in, to look over the detailed information 

in the region. 

● Full screen 

Click 'View'->'Full screen', the whole map will display in the main interface.  

● Pan 

Click 'View'->'Pan' or the shortcut 'Pan' in toolbar, press left key of your mouse in map region, 

drag the map and release left key to finish.  

● Zoom in 

Click 'View'->'Zoom in' or the shortcut ‘+’ in toolbar, then select the region you want to zoom in. 

You could also drag a rectangle by left key of your mouse, then the selected region will be 

enlarged and displayed.  

    ● Zoom out 

Click 'View'->'Zoom out' or the shortcut ‘-’ in toolbar, click the region you want to zoom out. You 

could also drag a rectangle by left key of your mouse, the map will be displayed as the selected 

region as the centre.      

    ● Zoom to（Full extent/Task/Waypoint） 

Click 'View'->'Zoom to', there are 3 options: 
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1. Full Extent. Take full extent (all GIS features and waypoints) as reference, zoom the map to 

appropriate scale to display all GIS feature. You can also carry out by select 'set scale' in 

tool bar.  

2. Task. Take all features in current task as reference, zoom the map to appropriate scale to 

display all GIS feature in current task. 

3. Waypoint. Take all features in current task as reference, zoom the map to appropriate 

scale to display all waypoints. 

● Zoom to specified scale 

Click 'Set scale' in tool bar, there are 6 options as follows: 

1. Country: Select country as reference, the fixed scale is 1：30000000. The centre of the map 

remains the same. 

2. Region: Select region as reference, the fixed scale is 1：7000000. The centre of the map 

remains the same. 

3. Provice: Select province as reference, the fixed scale is 1：1000000. The centre of the map 

remains the same. 

4. City: Select city as reference, the fixed scale is 1：200000. The centre of the map remains the 

same. 

5. Street: Select street as reference, the fixed scale is 1：15000. The centre of the map remains 

the same. 

6. Zoom to 

Define the scale in the pop up box and select zoom to “Full extent”, “waypoint” or “task”. 

● Save Map Image 

Click 'File'->'Save Map Image', and then 'Save Map Image' window will pop out. Select path to 

save, and input a file name, then select saving format. Click 'Save' to finish this operation. You 

can save image as BMP, JPG format. 

● Measure distance 

Click 'Tool'->'Measure distance' or shortcut ‘Measure distance’ in tool bar. You could click several 

points one by one in turn. There is a prompt box changing along with cursor moving, it will 

provide the follow information: 

1. Length: The total length of all selected lines. 

2. New leg: The distance between cursor and last end point. 

3. Heading. The azimuth from last ending point to the mouse. 
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Click right key of mouse to finish. The information of prompt box shows total length and legs no.  

If you need measure more, just click new starting point for new measurement. 

Click right key again to quit measurement.  
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13. Print Setting 

● Print Setup 

Click 'File' - 'print setup', this opens Print Setup window. Choose printer, right Size, source of paper 

and print direction, then click 【Ok】 to complete the settings. 

● Print Preview 

Click 'File' - 'print preview', this opens print preview window. You can change the viewing size by 

click “Zoom In” or “Zoom Out” Button. 

● Print 

Click 'File' - 'Print', or click the “Print” icon in the tool bar directly. Choose the printer in the opened 

dialog box, and then click “Print” to complete the operation of print. 

  

4B5. Appendix 

30BSpecification 

◆ GPS 

Receiver: Singal frequency, 16 channels 

Antenna: Built-in high-sensitive GPS antenna 

Time to fix: Hot start< 3.5s, cold start< 34s, re- acquiresition: <1s 

Accuracy: Vertical 3 ~ 5m (only GPS), 1~ 3m (MAAS/WAAS/EGNOS) 

Updating rate: 1HZ 

◆ Power 

Power: 2 AA batteries, alkaline batteries or Ni-MH batteries 

      5.5 volts Adapter Cable 

Battery Life: Up to 10~16 hours (Vary from different working environment) 

Power consumption: Less than 0.7W 

◆ Comunication and Storage 

Data port: RS232，USB 

Data format: NMEA0183 output, RTCM SC-104 input 

Data storage: internal 32M  

    icro SD card slot, expendable to 2G 

◆ Display 

Screen: 2.4" OLED, 320×240 

Operation panel: 11 keys, 4-direction key, menu and power key with backlight 

◆ Physical 
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Case: High intensity plastic, non-slip design 

Dimension: 122.5mm×61.8mm×32.0mm 

Weight: <138g (not include battery) 

◆ Environment 

Working temperature: -10℃ ~ +55℃ 

Storage temperature: -20℃ ~ +60℃ 

Waterproof/Dustproof: IP67 (Submersible 1 meter @ 30 minutes) 

Shock: Resist drop from 1 meter to concrete 

Compatible with ROSH 

◆ Standard Configuration 

A5 or UG 905 handheld/tablet 

Data/Power cable 

User manual 

CD 

Lanyard 

Warranty card 

Carrying case 

◆ Option Configuration 

Ni-MH batteries 

Ni-MH batteries charger 

Micro SD card 

Back clip 

31BTroubleshooting 

1.      Handheld can not boot.  

Answer: Please check whether the battery was installed correctly. If the battery power shortage 

is low, replace it with new. 

2.      Put new battery still can not start the machine well.  

Answer: Check whether the time pressing the power key is too short. Please keep more than 3 

seconds pushing the key of the power, until startup picture showing on the screen 

3.      The device can not fix position.  

Answer: Please check whether the GPS function is closed. The GPS function is avaiable in open 

sky. So if you work under environment sheltered seriously, please go to ourdoor and find a open 

position. 

4.      Can not see the screen clearly.  
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Answer: Please check the backlight of the device. Press the power key more than 3 seconds, the 

backlight adjust bar will pop up. Then move the backlight to higher. 

5.      Handheld come into the fix mode very slowly after powering on.  

Answer: The possible reason is that the device was used more than 500 kilometers away from 

last position, or the device has not been used for long time, it will take long time to fix position. 

It will not have such problem at second localization. 

6.      The device receive GPS signal abnormally.  

Answer: GPS’s working principle is to receive and decode signal sent out by satellite. If there is 

other radio equipment nearby, it may produce and interfere electromagnetically. Please power 

off the interfere source or remove the device away.  

  

32BCautions 

1.        There are some special places, such as airfield, hospital and gas station, are not allowed to use 

electrical devices. Please obey the regulation and do not use this device. 

2.        For your safety, please do not operate this product when driving a car.  

3.        Do not put this product near car's airbag to avoid any safety problems.  

4.        For your safety, please do not use this product in lightning weather.  

5.        Although the product is waterproof, do not put this product in water or moisture environgment 

for long time.  

6.        Please pay attention to the temperature range of this product, too high or too low temperature 

will affect its performance and life.  

7.        Use high-quality batteries. Or low-quality batteries will affect the device performance and life.  

8.        Do not knock, beat or shake the products acutely, so as not to damage electronic components 

inside the machine.  

9.        Please do not disassemble the products by yourselve. If there is anything wrong, please keep 

the original status and return it for repair.  

After the service life of the machine, please do not abandon everywhere, so as to avoid environmental 

pollution 
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14. Route 

● Create a Route 

After you have created a number of waypoints as explained in the previous chapter, you can now 

define routes graphically. 

Follow the instructions below to do this. 

-.    On the toolbar, click “Build Route” button, there will open a new window in the right-upper part 

of the window where Unistrong GIS Office automatically creates a new route named “Route 1” 

if it’s the first one. Note that Unistrong GIS Office continues to display the waypoint table in the 

lower window. 

-.    Come back to the Map Display area and click on the waypoints that you want to define as the 

route’s  points. During selecting points, there is a note showing all the time about the distance 

from the last point to the current mouse positon and the distance that starts from the beginning 

point.  

-.    After selecting, you may click the right key of mouse on any other place to end the definition of 

the route.  

  

.  

● Save Routes 

To save the routes, you need save the current open job. When save a job with waypoints/routes 

displayed on the Map Display, Unistrong GIS Office will newly create a separate “.gmw” file 

containing the waypoints and routes list. If there is no job displayed, save the waypoints/routes as 
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a new job file. Any time you want to import these waypoints/routes into any other job, click on 

“File ->Import”. 

  

● Edit route 

Click 'Tool'->'Edit Route/Waypoint', then the route definition and waypoint list will appear on the 

right side of the window. In the route definition window, you can do these: 

 1. Modify the name directly. 

 2. Edit the route color. 

 3.Click "Show In Map" to look over the whole route in map region high light.  

4. Select a row containing a waypoint, then right click, pop up a menu with the options as follows: 

-  Select 'View' to look over the waypoint in map region. 

-  Select 'Build route' to add a waypoint to the route. 

-  Select 'Delete' to remove the waypoint from the route. 

-  Select 'Delete All' to remove all the waypoints from the route. 

-  Select 'Move Up' to take  the waypoint one step back in the route. 

-  Select 'Move Down' to take  the waypoint one step forward in the route. 

 

  

● Delete route 

In the route list of the left area of Unistrong GIS Office window, right click the route to delete. There 

will pop up a message 'Are you sure to delete route?' Click 'Yes' to delete or 'No' to cancel.  

Delete a route won't delete the waypoints in the route. 
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15. System Options 

● Displaying Setting 

Click “Option”, and then we can set as follows: 

1.      Grid Setting 

Select Show Grid or not. 

2.      Show Scale Interval 

Select Show Scale Interval, then the Scale Interval will display at the right bottom corner of 

the map; If not select it, the scale interval will hide. 

3.      Show Feature Labels 

When pitch on the Show Feature Labels, Feature Labels will display on the map. Or it will 

hide. 

4.      Show Waypoint Label 

When pitch on the Show Waypoint Label, Waypoint Label will display on the map. Or it will 

hide. 

5.      Show Feature Point 

When pitch on the Show feature Point, feature Point display in the map, or hide. 

● Units Setting 

Click on 'Option' - 'Units', you can choose 'Metric', 'Statute' or 'Marine' in the submenu as your 

demand. 

● Communication setting 

Click 'Option' - 'Communicate', you can choose 'Serial port' or 'USB' in the submenu as your 

demand. 

● Language setting 

Click 'Option'->'Language setting', you can choose '中文' or 'English' in the submenu as your 

demand. 
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16. Track 

● Draw track 

   Click the "draw the track" menu item in the "tool" or click “Track” button  on the toolbar, , you 

can start on the map click the left mouse button to draw a path, click the right mouse button 

to stop drawing.Drawing upon completion of track editor. 

 

● Edit track 

Select the track that you want to edit in map,or right click the left navigation 

tree corresponding track,select “Attribute” which you want to edit. Some information can be show 

as the follow: 

-.    Start time: to edit the Initial time of track. 

-.    Stop time: to edit the finish time of track. 

-.    Length: to edit the total length of track. 

-.    Area: to edit the total area of Close area where the track encloses. 

-.    Color: you can choose in the color palette. 

-.    Display: click check box which track is allowed to Display or hide. 
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-.    The location on a map.Click the  "View in map" button, the currently selected track on the map 

interface display center. 

-.    Reversal.Click the "Reverse" button i, will reverse the currently selected track track. 

-.   Filter track .Click the filter button filtering track data. 

    Filter Options: 

             a、None。default Option。 

             b、Time.According to the adjacent track time difference determines whether  filter track 

point. 

             c、Distance.According to the adjacent track point distance determines whether  filter track 

point. 

             e、Automatic.According to the ratio of the number of track points  determines how to filter 

track. 

             f、Most points.Most retain the number of track. 

● Delete Track 

Track you want to delete in the navigation in the navi view, click the right mouse button，click 

the menu "Delete",if you select 【Yes】 button, then the track is deleted instantly.Or in 

the track list, click the right mouse button to select the "delete all", option in the pop-up 

message is also can delete the track. 

● Delete All Tracks 

 Select track in the navigation in the data view, click the right mouse button, click on the empty 

option in the pop-up menu ,if you select 【Yes】 button, then all tracks are deleted instantly.    
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17. Upload a Feature Library File into handheld 

Before you upload any file into handheld, ensure that the G70X is turned on and connect with PC via 

serial ports cable. In Feature Library Editor Window, select 'File' - 'Upload to GPS'. When communication 

is established, the upload process automatically starts. A proceeding dialog box keeps you informed 

about the file transferring status. There will be a message regarding file transfer status displaying on the 

handheld. These two message windows disappear from PC and handheld when data transfer completes. 

After that, user can use that Feature Library in G70X. 
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18. Waypoint 

● Create Waypoints 

-.        First of all, click “Zoom to” on the tool bar and select the region where your jobs are going 

to take place. As a result, the map of that region appears on the Map Display area. 

-.        On the toolbar, click “Place Waypoints” button. This opens a new window in the right-hand 

part of the window where you can edit your definitions of waypoints. 

-.        Click on the Map Display area where your first waypoint should be located. A waypoint icon 

now appears on the map with the name displayed next to it. 

-.        In the right-upper part of the window, you can now make changes to the definition of this 

waypoint (name, type, coordinates, icon, alarm radius, and optional comment). 

-.        Next to this definition area, you can also define the name and icon for the next waypoint you 

will create. 

-.        When you finish the definition of first waypoint, create the second waypoint by clicking on 

the map where this second waypoint should be located. Again, you can adjust the definition 

of this waypoint in the right-upper part of the window, etc. 

-.        Note that a waypoint table is updated in the right-lower part of the window as you create 

new waypoints. You can scroll this table horizontally and edit each of the cells if necessary. 

The second column (Name) contains a check button allowing you to show/hide each waypoint 

icon & name on the Map Display area. 

 -.        In the left-bottom part of the table, you can click button "Show In Map" to move the 

waypoint accordingly within the Map Display area so as to put the waypoint in question 

exactly and hight light in the center of the Map Display area. 
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       ● Edit waypoint 

-.        We can also edit waypoints attributes after create process.Select the wapyoint's icon that you 

want to edit in map,or right click the left navigation tree corresponding waypoint,select 

"Attribute” 

-.        On the right side of the page that is displayed for the selected waypoint attribute and 

waypoints list window,The user can set waypoints on related information . 

 -.   By clicking list box in the front of each waypoint,you can set the waypoint visible or 

not,Select a "√" display, or to hide.   

        ● Move waypoint   

-.        Select a waypoint,click “Move Waypoint”,move the cursor to the target position, click the left 

mouse button,the waypoint will move to the position. 

 -.       Click  the right mouse button will stop the operation.  
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● Delete All  Waypoints 

-.    Click the menu ‘Clear all waypoints’ in 'Tools' menu ,pop-up user confirmation dialog, if you 

select 【Yes】 button, then all waypoints are deleted instantly. 

   ● Delete wapoint 

To delete  waypoints: 

-.        Select a row containing the waypoint . 

-.        Right-click on the row and select “Delete”, pop-up user confirmation dialog, if you select 

【Yes】 button, then the selected waypoint is  deleted instantly. 
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●  Delete  unmarked  waypoints 

To delete  unmarked waypoints : 

-.        Select a row containing the waypoint . 

-.        Right-click on the row and select “Delete Unmarked”, pop-up user confirmation dialog, if you 

select 【Yes】 button, then Waypoints not being marked are deleted instantly. 

●  Delete  unused waypoints 

To delete  unused waypoints : 

-.        Select a row containing the waypoint . 

-.        Right-click on the row and select “Delete Unuseed”, pop-up user confirmation dialog, if you 

select 【Yes】 button, then Waypoints not being used are deleted instantly.  

●  Waypoints view 

Unistrong GIS Office helps you locate a waypoint rapidly. 

-.        In the waypoint table, right-click on the row containing the definition of the waypoint and 

select View. The map is then moved accordingly within the Map Display area so as to put the 

waypoint in question exactly in the center of the Map Display area. 

●  Export waypoints 

To export waypoints : 

-.        Select a row containing the waypoint . 
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-.        Right-click on the row and select “ Export to CSV”, pop-up  the menu, select "Export all wpts" 

to export all waypoints or select "Export selected wpts" just to export the waypoints you want 

to export. 
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19. Working on task Files 

● Create new task 

You need to create a feature library in GIS office and download it into the handheld. You also could 

import GIS task and navigation file into GIS office. Please be noted that task file without feature library 

couldn't be used in field work. 

Click 'File'->'New' or ‘New’ shortcut in tool bar to create a new task file, and then import feature 

library. Relevant operation will be introduced next chapter. 

● Import data file. 

There are several kinds of data files you can import into GIS office: 

1、Import task file. 

Click 'File'->'Import' or the 'Import' shortcut in toolbar, 'Import GIS data' dialog box pops up. 

In the Import GIS Data window, select the type of file that you want to import, and then click 

the 【Open】button to import it. To do this, the feature type and attribute of it will be imported 

at the same time. 

 

  

Note: The feature library of the imported file should be the same as the open file, or import will fail. 

Failure hint will pop up as follows. 
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2、Import SHP or MIF file 

       Click 'File'->'Import' or the 'Import’ shortcut in toolbar, 'Import GIS data' dialog box    will pop up. In 

the Import GIS Data window, select the type of file that you want to import, here is 'shape file .shp' 

or 'Mapinfo file .mif', choose the file you want to import, and then click the 【Open】button to 

import it. You could import several files in one time. 

  

 

Note: The name of imported file is the feature name of GIS data.  

  

When import single file, if the name of the file to be imported is the same as  

current file, system will prompt that file exists and import failed. 

When import several files, for example: Road, lake, tree..., and there is already  

'tree' feature in current task in GIS office, system will prompt that 'tree' file exists and import failed. 

Meanwhile other files could import successfully.  
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3、 Import feature library 

Click 'File'->'Import' or the ‘Import’ shortcut in toolbar, 'Import GIS data' dialog box pops up. In 

the Import GIS Data window, select the type of file that you want to import, here is 'Feature lib 

file .gmf', choose the file you want to import, and then click the 【Open】button to import it.  

 

If one feature of the feature library exists in current task, the import of this feature will fail. For 

example, there are tree, road and lake in feature library. If the 'tree' feature exists in current task 

and the other 2 doesn't, then system will import 'road' and 'lake' but won't import 'tree'. 

Before import: 
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After import: 

 

       4、Import navigation data file 

Navigation data file include point, route and track file. Click 'File'->'Import' or the shortcut 

‘Import’ in the toolbar, 'Import GIS data' dialog box will pop out. In the Import GIS Data window, 

select the type of file that you want to import, here is 'waypoint/route .gmw' or 'Track file .trk', 

choose the file you want to import, and then click the 【Open】button to import it. You could 

import several files in one time. 

Below windows will pop up when import, click 'Yes' to import into current file, click 'No' to 

replace current file, and click 'cancel' to cancel the import. 
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● Save task file 

Click 'File'->'Save' or shortcut 'save’ in toolbar, input file name and click 'Save'. 

    ● Edit task file 

Click 'File'->'Open' or shortcut 'Open' in toolbar, it will pop up the 'Open' window. Choose the file 

you want to open and click 'Open'. As a result, UniStrong GIS Office shows the content of this task 

in the main window. 

Double-click 'Task name' in 'Task Properties' part, you could modify the name of task and click 

other place to finish modification. 

If you need import new data file and add new data to current task, you can do according to the 

above steps. 

If you want to save the modified file but not change the original file, click 'File'->'Save as', select 

the position to save and input task name, click 'Save'. 

● Export data file 

You could export the open task file into several format: .SHP, .MIF, .DXF, .CSV, Feature lib, 

Waypoint/Route, XLS. 

1、SHP: ArcInfo standard format. 

2、MIF: MapInfo standard format. 

3、DXF: AutoCAD standard format. 

4、CSV: Could be opened by Excel. 

5、Feature lib: User defined feature information. 

6、Waypoint/Route: Waypoint, route data. 

7. XLS: Excel file maked with a given model. 
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